Email & Spell check

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #17960
    Lingster
    Keymaster

    Three things:

    1) I've turned spell check back on because it didn't achieve much resource savings turned off, and the quality of posting was negatively affected.

    2) I've changed the way Amaz0ns sends mail to users in the hopes of cutting server load.  Perhaps not-so-cleverly I've moved it over to the mail server, the resources of which I use well below allowances, and off the server that the site resides on.  Now, the site still needs to open a connection to the mail server so I'm not sure how much load I'm actually cutting, but it's worth a shot.  I'm aware that the outbound mail load from the site is significant, but I have no idea just yet how significant, so we'll see what happens.

    3) I've set up another Mambo site as a test to see whether I can implement my webhost's monitoring recommendations without breaking Amaz0ns.  I tried it here for a few minutes at a time but I kept crashing the site.  If I can figure out how to do it, I'll have a much better idea how to trim resources.

    #17961
    Lingster
    Keymaster

    If you're using a mail whitelist application, you'll need to add "[email protected]" to your list of accepted senders.

    #17962
    The_Pimp_NeonBlack
    Participant

    There does seem to be great delays in the e-mail system.
    I's received notification about an Private Message 2 days after I's received the Message on the site and the e-mails informing of other Private Messages are yet to arrive in my's Mailbox.
    Is anyone else having such issues?
    Peace
    The Pimp NeonBlack

    #17963
    AlexG
    Keymaster

    There does seem to be great delays in the e-mail system.
    I's received notification about an Private Message 2 days after I's received the Message on the site and the e-mails informing of other Private Messages are yet to arrive in my's Mailbox.
    Is anyone else having such issues?

    Not that I can tell, whenever someone sends me a PM, the email copy arrives within a short time thereafter.  😎

    As for the Yahoo Groups, heh, that's something else yet again.  I've had posted messages there relayed to my email at Yahoo arrive 2-3 days later, so go figure.  😕

    “I like a good story well told. That is the reason I am sometimes forced to tell them myself.”
    ~ Mark Twain / Samuel Clemens (1907)

    #17964
    Lingster
    Keymaster

    There does seem to be great delays in the e-mail system.
    I's received notification about an Private Message 2 days after I's received the Message on the site and the e-mails informing of other Private Messages are yet to arrive in my's Mailbox.
    Is anyone else having such issues?

    Well, that sounds like a problem with your email provider.  I'm concerned now with problems encountered after my first post on this thread.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.